veinn

Pecetowicz
  • Postów

    33
  • Data rejestracji

  • Ostatnia wizyta

Reputacja

11 Neutralna

1 obserwujący

O veinn

  • Tytuł
    Żółtodziób
  • Urodziny 02.09.1999 (17 lat)

Dodatkowe informacje

  • Imię
    Dawid
  • Hobby
    Gafika, programowanie webowe
  • Płeć
    Mężczyzna
  • Program graficzny
    Photoshop
  • Edytor
    Sublime Text
  1. Ok, dzięki, można już zamknąć ...
  2. Faktycznie... Oczywista oczywistość, a ja nad tym tyle siedziałem, dzięki XD W jakim ...
  3. @Salva, dalej ten sam efekt ...
  4. rw ogarnąć podstawy js`a (tutaj akurat użyłem jednej funkcji jQ w animacji burgera, bo to chyba szybsze rozwiązanie) Bo raczej nie ma sensu uczyć się jQ skoro nie zna się przynajmniej w dobrym stopniu js`a
  5. afię rozwiązać, mianowicie w jaki sposób zakodować zamykanie się menu, które otwiera się po kliknięciu na ikonkę hamburgera (hamburger pojawia się w szerokości<768px) Na ikonce hamburgera jest onclick, który zmienia display navigacji na block, wtedy menu się pojawia, lecz jak j
  6. Niestety, ale nie pomogło, demko --> link /////edit/////// Nie zauważyłem posta @Kirito. , dzięki można zamknąć ...
  7. nt-container p{ margin: 0; color: #fff; font-weight: 300; text-transform: uppercase; font-size: 28px; float: left; } .container-kontakt .font-container p span{ font-weight: 700; } .container-kontakt .font-container .line{ display: block; width: 84px; height: 1px; background-color: #333;
  8. m input:last-child{ background-color: #00b034; color: #fff; width: 0; width: 100px; cursor: pointer; text-align: center; } .container-kontakt .container-form form input:nth-child(3){ height: 180px; }
  9. Cześć, w jaki sposób mogę wyrównać placeholder do górnej krawędzi inputa? Próbowałem z line-height, później position:relative dla inputa a dla placeholdera absolute i top: 0, lecz to nic nie daje ...
  10. SYMU --> ...
  11. Już działa ok, również zmieniłem wersję PHP, ale na 5.6 ;-) Można cls, dzięki wszystkim za ...
  12. Więc rozumiem, że wystarczy zmienić wersję PHP na mniejszą niż ...
  13. Niestety nie pomogło, chyba że trzeba wstawić to w jakieś konkretne miejsce w owym ...
  14. e for PHP 7, it is possible the current add-ons do not work well with this version." Ale na poniższych ss`ach widać, że wersja PHP to 7. Próbuje zainstalować PHPBB 3.2.0, ale na niższej wersji również miałem taki sam problem. (Problem nie występuje, gdy pobrałem phpbb z polskiego forum,