Obserwujący 0
Karq

Problem z wyświetlaniem...

18 postów w tym temacie

Link do forum: http://Street-Frags.xaa.pl

Dokładny opis problemu: prawie na samym dole strony jest pole "Kto jest na forum" i po lewej stronie nie wyświetla mi tego obrazka Statystyki, podmienianie go nic nie pomogło.

Posiadany styl: CSK

Modyfikacje na forum: -

Mógłby ktoś powiedzieć co mam zrobić, żeby ten obrazek wyświetlało?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Wstaw plik index_body.tpl

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Kubaru, jest..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Ehh masz mi w załącznik wstawić ten plik... Jasnowidzem nie jestem.

Nie masz wrzuconego tego pliku do images.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

index_body.tpl

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Kod jest ok, zobacz koniecznie czy wrzucasz tak nazwany plik SS.png do folderu images tego stylu i czy jest to w formacie .png!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

jest wszystko dobrze, tak jak mówisz, ale go nie wyświetla nie wiem czemu..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

mam wgrane..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nie masz wrzuconego tego pliku do tego folderu bo w ogóle nie wyświetla tego w plikach forum.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

kurde z 5x wrzucałem to przecież jest...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Do jakiego folderu to wrzucasz, podaj dokładną ścieżkę.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

public_html/templates/nazwa_stylu/images...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Eh zrób mi screen z folderu images tego stylu ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Karq, Jeżeli TC używasz to zmień żeby po wgraniu nie zmieniało napisów na małe lub zmień ścieżkę do pliku ss.png a nie SS.png w index_body.tpl

Znajdź:

SS.png

Zmień na:

ss.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

o to chodzi że jak wrzucam SS.png to zamienia na ss.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

No to w index_body.tpl:

zmień ścieżkę:

 

na

[code] ss.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dzięki pomogło ;)

beer

/close

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano przed chwilą

Ceesik.pl

Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.
Obserwujący 0