Obserwujący 0
Gwadelupa

Problem z szablonem/stylem

12 postów w tym temacie

Witam.

Mam problem z forum,a mianowcie ze stylem.

Próbowałem usunąć te odstępy tzw akapity ale jest to rzecz nie wykonalna.

Chodzi mi o to :

sdasdads.png

Nie chcę tych odstępów,bo to psuje forum jak się tak okiem profesjonalisty patrzy,że tak powiem.

Liczę na Waszą pomoc.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Shiv, Zbyt za długo tekst i Ci się rozłazi , musisz ustawić rozmiar tabeli

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Proszę mi powiedzieć jak,nigdy tego nie robiłem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Shiv, To tak:

Znajdź w pliku posting_body.tpl :

I zamień na swoją wartość np. 100 , nie ustaw zbyt dużej ilości bo Ci forum bd się rozłaziło

Potem zadaj zapytanie SQL

ALTER TABLE `phpbb_topics` CHANGE `topic_title` `topic_title` VARCHAR( 60 ) NOT NULL;

Nie wiem czy o to Ci bd chodziło :roll:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Lub w index_box.tpl też może być umieszczona spacja..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nie ma zmiany.;/ wszystko robiłem dobrze,daje sobie rękę uciąć.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Daj w załącznik swój plik index_box.tpl

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Shiv,

zadaj pytanie na

przemo.org/phpBB2/forum/index.php

Jeśli nadal masz problem

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

dav3k, przecież od tego jest forum aby pomagać. Nie musisz go odsyłać odrazu na Przemo.. ;f

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

SeNioR, no jop 8-) ale jak my sobie nie damy radę to tam ma dobrą pomoc :lol:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

_lock

problem został rozwiązany.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.
Obserwujący 0