Obserwujący 0
Domiss

Problem z belką na forach

7 postów w tym temacie

Link do forum: http://cs-words.pl/index.htm

Dokładny opis problemu: Belka co jest tlem dzialow nie powieksza sie przy dodaniu subfor

Posiadany styl: golden

Modyfikacje na forum: spider friendly , losowe tematy

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

albo mi się tak wydaje, albo i nie. Czy to oby na pewno jest dobrze zakodowane? Myślę, że to jest tylko tło :P Możliwe, że źle mi się wydaje.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

To jest dobrze zakodowane . Po prostu za dużo wpakowałeś w pod forach np Sprawy Dotyczace Serwera zmien na Sprawy Serwera . Albo jak mozesz to masz photoshopa i go :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

lobczek, nie ma czegoś takiego w tym skrypcie jak za dużo subdziałów. :P

Mówię dobrze, źle zostało to zakodowane, wszędzie widać części wystające, na te 'tło" nachodzą. :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Ja tam na kodowaniu się dopiero uczę . Niech zmieni rozmiar i tyle :) W takich sprawach powinien odpowiedzieć jakis koder ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nie powiększa się bo jest to obrazek, który ma taką wielkość i się nie powtarza.. tak po prostu zakodowane..

znajdź:

td.tab2 { background:url(images/tab2.png) center left  no-repeat #252525;
zamień na
td.tab2 { background:url(images/tab2.png) center left  repeat-y #252525;

i tak zrób też z td.tab1, tab3, tab4, i tab5

czyli zamień

no-repeat

na

repeat-y

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.
Obserwujący 0