Obserwujący 0
Spr!Nt3R

FontAwesome nie wyświetla się jako ikonki działów IPS

17 postów w tym temacie

Siema!
Mam problem otóż robię wszystko zgodnie z tymi poradnikami:

1.

2.

I mi to nie działa :/ Nie wiem jaka może być tego przyczyna

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Tez mam z tym problem i nie wiem jak to naprawic, ale mam drugi sposob ze w nazwie forum czy tam działu wpisuje:

<i class="fa fa-inbox" style="color:#00BFFF" aria-hidden="true"></i>  Główny dział forum

Nie jest to super rozwiązanie ale działa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

ja mam tak w nazwie podziału 

<i style="color: lime;" class="fa fa-unlock" aria-hidden="true"></i>Moderator

i jest otwarta kłódka xDDD

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Do pseudoelementu ::before, trzeba dodać jeszcze font-family żeby to zadziałało.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

@pBartnik robię forum na localhost.

 

@Salva czyli jak to ma mniej więcej wyglądać?? :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dopiero zaczynam, tak?? :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

To wróć do nauki, tak? A nie zabierasz się za coś, na czym się nie znasz. Tym bardziej, że powstał już poradnik u nas na ten temat.

Jeszcze rozumiem, jakbyś robił to dla siebie by się czegoś nauczyć, a Ty to robisz dla kogoś by zrobić i zapomnieć.

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
6 godzin temu, Salva napisał:

Jeszcze rozumiem, jakbyś robił to dla siebie by się czegoś nauczyć, a Ty to robisz dla kogoś by zrobić i zapomnieć.

A skąd ta pewność, że nie robię tego dla siebie?? Akurat robię forum na localhoście a przy IPB styczność mam 1 raz. Zawsze pracowałem na MyBB lub Przemku

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Ikonki działają :D Ale status rekrutacji coś nie chce działać :/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
11 godzin temu, Spr!Nt3R napisał:

Ikonki działają :D Ale status rekrutacji coś nie chce działać :/

To wrzuc to forum na hosting i daj link.

Nie zawsze ktos pomoże bo trzeba zajrzeć na forum czasem.

 

Poza tym pisales w tamtym tygodniu, że za 6dni wrzucisz wszystko na hosting.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam wszystkich,

 

Mam problem, nie wyświetlają mi się żadne ikonki tak jak na zdjęciu poniżej. Problem prawdopodobnie tkwi w pliku css tylko nie mam pojęcia, który kod może to powodować. Przypuszczam, że problem tkwi w pliku css ponieważ jak zresetuje cache ikony się pojawiają ale zmienia się również plik css na oryginalny a wraz z nim caly wygląd strony.

Link do forum : forum.hussars.eu

Proszę uprzejmie o jakąś pomoc. Pozdrawiam wszystkich

Bez tytułu.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Wyłącz wtyczkę od ikonek w menu forum i zobacz, czy ikonki się będą wyświetlać.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

@Dominik. Tak, wiem, co pisałem, ale forum musi być skończone w 100%, abym wgrał je na hosting :)

P.S, Naprawiłem już to :) Można zamknąć

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
9 godzin temu, wiproject napisał:

Witam wszystkich,

 

Mam problem, nie wyświetlają mi się żadne ikonki tak jak na zdjęciu poniżej. Problem prawdopodobnie tkwi w pliku css tylko nie mam pojęcia, który kod może to powodować. Przypuszczam, że problem tkwi w pliku css ponieważ jak zresetuje cache ikony się pojawiają ale zmienia się również plik css na oryginalny a wraz z nim caly wygląd strony.

Link do forum : forum.hussars.eu

Proszę uprzejmie o jakąś pomoc. Pozdrawiam wszystkich

Bez tytułu.png

 

Podbijam. Czy jest ktoś w stanie mi pomóc?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Napraw błędy, a problemy pewnie znikną.

Spoiler

bugs.png

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

@Spr!Nt3R Masz racje kod na ikonki subfor nie do końca jest poprawnie napisany, tam wszystko opiera się o CSS z selektorem frist-child no i jednoczesnie ID subforum. Każdy musi sobie sam poprawić ten kod pod swoje forum. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.
Obserwujący 0