SeNioR

Błędy występujące na forum

1,135 postów w tym temacie

Arek1337, Pokazuje ci się to bo Status Mod jest wyłączony. Mod zostanie odinstalowany.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nagłówek:

Sobota, 13 października, 2012 roku | Czas: | Zarejestrowanych: 9,502
Nie wyświetla czasu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Nashville, Może zatrzymałeś stronę w trakcie ładowania lub coś ;d

To zależy, jakie zapytanie było pierwsze - czas, czy data - ale jeśli wykonywane jest tylko jedno (czyli czas i data razem), to nie ma opcji, żeby nie załadowało wtedy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

RaitoPL, Teraz już wszystko mam, ale wtedy celowo odświeżałem stronę kilka razy i był z tym problem. Przepraszam, za zamieszanie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nashville, Miał rację, sory za zamieszanie, poprawiłem błąd nie logując się na forum wiec dlatego wystąpiła taka sytuacja. Drobny błąd był spowodowany wcześniejszą modyfikacją statusu. Już jest wszystko ok.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Ten dział w ogóle mi się nie wczytuje.

http://pecetowicz.pl/pytania-i-problemy-vf238.htm

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dział już działa.

http://pecetowicz.pl/pytania-i-problemy-vf238.htm

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam,

chciałbym zgłosić że gdy wpiszemy login i błędne hasło wyskakuje nam że w bazie danych nie istnieje taki użytkownik , zamiast "Błędne hasło do użytkownika: SeNioR"

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

przemo.org/phpBB2/forum/viewtopic.php?t=139594

W menu po najechaniu na "Odzyskaj hasło" ( title ) występuje literówka:

[/code]

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

CzareK, Poprawione.

Wanil faktycznie masz rację, to przez źle wgraną modyfikację na logowanie poprzez email. // poprawione.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Jeżeli używa się tej ikonki topic_bin.gif (bin.php) do usuwania tematu, nie dodaję punktów moderatora. Wiem że punkty się liczą z czynności w modcp.php, ale może dało by się jakoś zrobić aby zaliczało punkty z bin.php.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

XantosArt, tak samo jest w "Możesz moderować to forum" jeżeli zamkniesz od razu 10 tematów otrzymasz 1 punkt.

P.S

Punkty nie są najważniejsze :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

XantosArt, To osobna modyfikacja trzeba by było ją przerobić. Można zapytać się koozy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nie działa ukrywanie profilu w ustawieniach, po kliknięciu opcji, że ma nie pokazywać użytkownika na liście zalogowanych dalej go pokazuje.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Rejestracja

Załóż nowe konto. To bardzo proste!


Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz